>> Hjælpetekster / Mobil / FAQ / Microbizz APP1

Microbizz APP1

Indholdsfortegnelse

    Hvorfor skal jeg ikke benytte APP1 eller andre versioner af APP2, når app’en fortsat fungerer?

    Producenter af iPhones og Androids udstyr opdaterer løbende telefonens styresystem. App-producenter opdaterer også deres app´s for at være up-to-date både sikkerhedsmæssigt og funktionsmæssigt. Microbizz app’en skal opdateres løbende, for at sikre optimalt og fejlfrit samarbejde med telefonens øvrige app´s og funktioner som Microbizz benytter sig af. For at undgå fejl og sikre mest præcise GPS-tracking, skal både mobiltelefonen/tabletten og de installerede app´s – særlig Microbizz og Google Maps – være opdateret til seneste version.

    Der må kun være installeret én Microbizz app på telefonen!

    Hjalp denne tekst dig?

    Vi takker for din feedback!


    Kategorier: APP, FAQ, Mobil